a139d5c8f0
wing's own Makefiles do make some unlucky assumptions (like that the top directory was named "wings" without any version), which requires some rather ugly cleanups from our side. As the command line of the erlang runtime has changed since "back in the days", I'm fixing the wrapper script as well. PR: 237469 Reported by: kunda Approved by: maintainer-timeout (amdmi3@)
13 lines
490 B
Text
13 lines
490 B
Text
--- icons/Makefile.orig 2019-05-28 10:09:57 UTC
|
|
+++ icons/Makefile
|
|
@@ -37,8 +37,8 @@ PS_ICONS=$(patsubst %,bluecube/%,$(notdir $(GEN_PS_ICO
|
|
# ----------------------------------------------------
|
|
# FLAGS
|
|
# ----------------------------------------------------
|
|
-ERL_FLAGS += -pa ../../wings/ebin
|
|
-ERL_COMPILE_FLAGS += -I ../.. -Werror +debug_info
|
|
+ERL_FLAGS += -pa ../ebin
|
|
+ERL_COMPILE_FLAGS += -I .. -Werror +debug_info
|
|
|
|
# ----------------------------------------------------
|
|
# Targets
|