freebsd-ports/deskutils/kdepim4-runtime/files/patch-xml__CMakeLists.txt
Max Brazhnikov 24482eebf1 KDE/FreeBSD team presents KDE SC 4.10.1 ports!
- kdegames4 port has been split.
- kdeutils4-printer-applet and system-config-printer-kde have been
  replaced by print/kde4-print-manager.
- Recover misc/kde4-l10n-mr from attic.
- New USE_KDE4 components: kactivities, libkdegames, nepomuk-core,
  and nepomuk-widgets.
- Provide sharedmime component with magic: ports don't need to
  run update-mime-database themselves now.
- Switch some ports to out-of-source build.
- Update port comments.
- Adjust dependence on Qt4 components.
- x11/kde4 installs modern kdepim4 now.
- Remove redundant aspell and hspell from kdelibs4, both
  can be enabled in textproc/enchant if needed.
- Remove stale bits from bsd.kde4.mk

The area51 repository features commits by Schaich Alonso and myself.

Contributors:
- Tobias Berner
2013-03-27 11:55:25 +00:00

12 lines
371 B
Text

--- xml/CMakeLists.txt.orig 2013-01-23 22:59:04.000000000 +0100
+++ xml/CMakeLists.txt 2013-03-01 18:21:43.000000000 +0100
@@ -4,6 +4,9 @@
add_definitions( -DHAVE_LIBXML2 )
endif ( LIBXML2_FOUND )
+include_directories(${QT_QTCORE_INCLUDE_DIR})
+include_directories(${QT_QTXML_INCLUDE_DIR})
+
add_subdirectory( tests )
add_definitions( -DQT_NO_CAST_FROM_ASCII )