freebsd-ports/graphics/seom/files/patch-seom.pc.in
Alexey Dokuchaev cf7ebd412c - Resurrect, unbreak, stagify, etc.
- Requires GNU make to build, add it to USES
- Links to libXext.so, thus amend USE_XORG
- Contract MASTER_SITES, cleanup pkg-plist
2014-12-05 08:32:18 +00:00

15 lines
442 B
PkgConfig

--- seom.pc.in.orig 2007-01-19 15:04:13 UTC
+++ seom.pc.in
@@ -1,9 +1,9 @@
#!/bin/sh
-if which svn &>/dev/null && svn info &>/dev/null; then
- VERSION="1.0-$(svn info | grep Revision | sed 's#Revision: ##')"
-elif [ -e VERSION ]; then
+if [ -e VERSION ]; then
VERSION=$(cat VERSION 2>/dev/null)
+elif which svn &>/dev/null && svn info &>/dev/null; then
+ VERSION="1.0-$(svn info | grep Revision | sed 's#Revision: ##')"
else
exit
fi