13 lines
400 B
Text
13 lines
400 B
Text
--- src/libOpenImageIO/CMakeLists.txt.orig 2016-03-01 22:25:21 UTC
|
|
+++ src/libOpenImageIO/CMakeLists.txt
|
|
@@ -302,6 +302,10 @@ if (EMBEDPLUGINS)
|
|
endif ()
|
|
endif ()
|
|
|
|
+if (CMAKE_COMPILER_IS_GNUCXX AND NOT CMAKE_CXX_COMPILER_VERSION VERSION_LESS 4.8)
|
|
+ target_link_libraries (OpenImageIO atomic)
|
|
+endif ()
|
|
+
|
|
target_link_libraries (OpenImageIO ${ILMBASE_LIBRARIES})
|
|
|
|
if (USE_EXTERNAL_PUGIXML)
|