freebsd-ports/devel/sdl12/files/patch-src_video_Makefile.am
Maxim Sobolev 1f53fed603 Add FreeBSD native VGL driver. Right now it is work in progress and to activate
and test it you need the following (5-CURRENT only, BTW):
- fetch a patch for libvgl: http://people.freebsd.org/~sobomax/libvgl.patch,
  apply it, recompile/reinstall libvgl;
- recompile/reinstall sdl-devel (configure script automatically detects
  if right version of libvgl is present);
- set environment variable SDL_VIDEODRIVER=vgl;
- ensure that you have VESA support compiled into kernel or loaded as a kld;
- fire up your favourite SDL app ;).
2001-01-23 17:28:59 +00:00

15 lines
421 B
Text

$FreeBSD$
--- src/video/Makefile.am 2001/01/21 20:09:35 1.1
+++ src/video/Makefile.am 2001/01/21 20:10:15
@@ -7,7 +7,8 @@
SUBDIRS = @VIDEO_SUBDIRS@
DIST_SUBDIRS = x11 dga fbcon svga ggi aalib \
wincommon windib windx5 \
- maccommon macdsp macrom bwindow photon cybergfx
+ maccommon macdsp macrom bwindow photon cybergfx \
+ vgl
DRIVERS = @VIDEO_DRIVERS@