freebsd-ports/devel/py-magic/files/patch-python_setup.py
Alexander Botero-Lowry 15a57946eb - add py-magic 4.18:
Python bindings for libmagic used to get a description of a
     file type, or a mime type for that file.
2006-11-20 07:42:37 +00:00

11 lines
385 B
Python

--- setup.py.orig Sun Nov 19 19:43:16 2006
+++ setup.py Sun Nov 19 19:43:09 2006
@@ -2,7 +2,7 @@
from distutils.core import setup, Extension
magic_module = Extension('magic',
- libraries = ['magic'],
+ libraries = ['magic', 'z'],
library_dirs = ['./','../','../src','/usr/lib/'],
include_dirs = ['./','../','../src','/usr/include/'],
sources = ['py_magic.c'])