d959c237da
- remove redundant declaration in makefile.conf and use MAKE_ENV directly - utilize DATADIR in pkg-plist Noticed by: kris
15 lines
413 B
Text
15 lines
413 B
Text
--- makefile.conf.orig Thu Oct 31 23:37:00 2002
|
|
+++ makefile.conf Tue Jun 17 01:20:41 2003
|
|
@@ -4,9 +4,6 @@
|
|
# Internal Configuration, do not touch
|
|
TMPDIR=.smtpmap-$(VERSION)
|
|
-CC=g++
|
|
-#CFLAGS=-O -Wall -pg -g -D_PREFIX=\"$(PREFIX)\"
|
|
-CFLAGS=-O -Wall -g3 -D_PREFIX=\"$(PREFIX)\"
|
|
-INC=-I ../include
|
|
-LIBS=
|
|
+CC=$(CXX)
|
|
+CFLAGS+=-D_PREFIX=\"$(PREFIX)\"
|
|
+INC+=-I../include -I/usr/include
|
|
DEPFLAG=-M $(INC)
|
|
-PREFIX=/usr
|