freebsd-ports/devel/gcvs/files/patch-cvsunix-src-Makefile.in
Dirk Meyer 6503b64554 - Update to 1.0
- remove patches that are now part of distribution
- bump PORTEPOCH, as 1.0 is newer than 1.0rc1
2003-01-15 17:49:52 +00:00

11 lines
404 B
Text

--- cvsunix/src/Makefile.in.orig Sun Dec 22 16:59:11 2002
+++ cvsunix/src/Makefile.in Wed Jan 15 04:57:13 2003
@@ -91,7 +91,7 @@
install: installdirs
@for prog in $(PROGS); do \
echo Installing $$prog in $(bindir); \
- $(INSTALL) $$prog $(bindir)/$$prog ; \
+ $(INSTALL_PROGRAM) $$prog $(bindir)/$$prog ; \
done
@for script in $(SCRIPTS); do \
echo Installing $$script in $(bindir); \