2d9c75cb98
A patched version of BHyVe, the BSD Hypervisor from the base system that includes features and fixes that are not yet officially there. WWW: https://github.com/pgj/freebsd-bhyve-plus-port
24 lines
504 B
Text
24 lines
504 B
Text
--- contrib/lib9p/Makefile.orig 2021-01-08 21:21:39.000000000 UTC
|
|
+++ contrib/lib9p/Makefile
|
|
@@ -5,7 +5,7 @@
|
|
.include <src.opts.mk>
|
|
|
|
LIB= 9p
|
|
-SHLIB_MAJOR= 1
|
|
+SHLIB_MAJOR= 1.1
|
|
SRCS= pack.c \
|
|
connection.c \
|
|
request.c log.c \
|
|
@@ -23,11 +23,9 @@
|
|
LIBADD= sbuf
|
|
|
|
.if ${MK_CASPER} != "no"
|
|
-LIBADD+= libcasper libcap_pwd libcap_grp
|
|
+LIBADD+= casper cap_pwd cap_grp
|
|
CFLAGS+= -DWITH_CASPER
|
|
.endif
|
|
-
|
|
-SUBDIR= example
|
|
|
|
cscope: .PHONY
|
|
cd ${.CURDIR}; cscope -buq $$(find . -name '*.[ch]' -print)
|