15b54b6841
HackRF One from Great Scott Gadgets is a Software Defined Radio peripheral capable of transmission or reception of radio signals from 10 MHz to 6 GHz. Designed to enable test and development of modern and next generation radio technologies, HackRF One is an open source hardware platform that can be used as a USB peripheral or programmed for stand-alone operation. WWW: https://greatscottgadgets.com/hackrf/ PR: 199281 Submitted by: Tomek CEDRO <cederom@tlen.pl> Reviewed by: Nicolas Blais <nicblais@clkroot.net>
11 lines
356 B
Text
11 lines
356 B
Text
--- host/hackrf-tools/CMakeLists.txt.orig 2015-08-30 19:34:41 UTC
|
|
+++ host/hackrf-tools/CMakeLists.txt
|
|
@@ -35,7 +35,7 @@ include_directories(getopt)
|
|
add_definitions(/D _CRT_SECURE_NO_WARNINGS)
|
|
else()
|
|
add_definitions(-Wall)
|
|
-set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu90")
|
|
+set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
|
|
endif()
|
|
|
|
if(NOT libhackrf_SOURCE_DIR)
|