Utilities and libraries to export data from MS Access databases (.mdb) PR: 26855 Submitted by: Anders Nordby <anders@fix.no>
14 lines
555 B
Text
14 lines
555 B
Text
--- src/sql/Makefile.in.orig Wed Apr 25 15:23:54 2001
|
|
+++ src/sql/Makefile.in Wed Apr 25 15:24:13 2001
|
|
@@ -75,9 +75,9 @@
|
|
VERSION = @VERSION@
|
|
|
|
bin_PROGRAMS = mdb-sql
|
|
-INCLUDES = -I$(top_srcdir)/include `glib-config --cflags`
|
|
+INCLUDES = -I$(top_srcdir)/include `$(GLIB_CONFIG) --cflags`
|
|
LDADD = ../libmdb/libmdb.la
|
|
-LIBS = `glib-config --libs` $(READLINE_LIBS) @LEXLIB@
|
|
+LIBS = `$(GLIB_CONFIG) --libs` $(READLINE_LIBS) @LEXLIB@
|
|
mdb_sql_SOURCES = mdbsql.c main.c parser.y lexer.l
|
|
YACC = yacc -d
|
|
mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
|