68e3c7d8e1
* Fix a potential hang with esound * Fix some potential pthread issues * Add more platform compatibility patches * Fix libiconv support * Pull in some patches from firefox to shorten the plist some Special thanks to ale for getting a clean source tarball and hosting it. For the details on what's new in the release, please see: http://www.mozilla.org/projects/thunderbird/release-notes.html
14 lines
312 B
Makefile
14 lines
312 B
Makefile
--- config/rules.mk.orig Tue Aug 26 13:28:47 2003
|
|
+++ config/rules.mk Sun Feb 1 15:11:41 2004
|
|
@@ -444,7 +444,11 @@
|
|
|
|
ifeq ($(OS_ARCH),FreeBSD)
|
|
ifdef IS_COMPONENT
|
|
+ifneq (,$(filter alpha ia64,$(OS_TEST)))
|
|
+EXTRA_DSO_LDOPTS += -Wl,-Bsymbolic -lc
|
|
+else
|
|
EXTRA_DSO_LDOPTS += -Wl,-Bsymbolic
|
|
+endif
|
|
endif
|
|
endif
|
|
|