freebsd-ports/databases/mysql55-server/files/patch-libservices_CMakeLists.txt
Alex Dupre d9029c5139 Update MySQL to 5.5.8 GA release. Read UPDATING.
Major changes:
- new installation layout, resembling RPM packages:
  - client = Client Utilities + Development Libraries + Shared components
  - server = MySQL Server + Embedded
- new build system: cmake instead of autotools
- fewer port knobs

Expect various breakages, but if we are lucky this could become the new default
mysql port.
2010-12-27 15:02:38 +00:00

9 lines
350 B
Text

--- libservices/CMakeLists.txt.orig 2010-12-23 17:13:03.000000000 +0100
+++ libservices/CMakeLists.txt 2010-12-23 17:13:17.000000000 +0100
@@ -22,4 +22,6 @@
my_thread_scheduler_service.c)
ADD_LIBRARY(mysqlservices ${MYSQLSERVICES_SOURCES})
+IF(FALSE)
INSTALL(TARGETS mysqlservices DESTINATION ${INSTALL_LIBDIR} COMPONENT Development)
+ENDIF()