97fd07900e
with constant name in `pre-patch' stage - Add explanatory comment on why do we want to link Boost libraries dynamically while I'm here
14 lines
570 B
Text
14 lines
570 B
Text
--- ../luxrays/samples/benchsimple/CMakeLists.txt.orig
|
|
+++ ../luxrays/samples/benchsimple/CMakeLists.txt
|
|
@@ -19,8 +19,10 @@
|
|
# LuxRays website: http://www.luxrender.net #
|
|
###########################################################################
|
|
|
|
+find_package(Threads)
|
|
+
|
|
include_directories(${LuxRays_INCLUDE_DIR})
|
|
link_directories (${LuxRays_LIB_DIR})
|
|
|
|
add_executable(benchsimple benchsimple.cpp)
|
|
-target_link_libraries(benchsimple luxrays)
|
|
+target_link_libraries(benchsimple luxrays ${PYTHON_LIBRARIES} ${CMAKE_THREAD_LIBS_INIT})
|