freebsd-ports/games/drm/files/patch-aa
Justin M. Seger 19d90672c3 Import of drm 1.0
This is very simple tetris-like game. You kill "bugs" by dropping the
right combination of blocks on them.

PR:		ports/7701
Submitted by:	Andrey Zakhvatov <andy@icc.surw.chel.su>
1999-04-13 09:46:50 +00:00

24 lines
604 B
Text

--- Makefile Tue Jun 16 03:13:11 1992
+++ /home/andy/tmp/wrk/Makefile Tue Aug 4 17:02:23 1998
@@ -1,17 +1,17 @@
#makefile for BUGS I - SRN 7/12/91
# modified for Linux on 6/15/92 Ken Corey
-CC= gcc
-CFLAGS= -O3
+#CC= gcc
+#CFLAGS= -O3
OBJS= main.o startup.o loop.o meat.o
#bugs : & $(OBJS)
bugs : $(OBJS)
#use above line if parallel processing is not supported
- ${CC} ${CFLAGS} -o bugs $(OBJS) -lcurses -ltermcap
+ ${CC} ${CFLAGS} -o bugs $(OBJS) -lcurses
main.o: main.c info.h
- ${CC} ${CFLAGS} -DLINUX -o main.o main.c
+ ${CC} ${CFLAGS} -o main.o -c main.c
$(OBJS): info.h