1ef00cf0dd
Remove FORBIDDEN, as the security issues should be OK now. PR: 130617 Submitted by: Martin Matuska <mm@FreeBSD.org>
26 lines
643 B
Text
26 lines
643 B
Text
--- src/tmail/Makefile.orig 2008-06-04 20:18:34.000000000 +0200
|
|
+++ src/tmail/Makefile 2009-01-16 10:30:24.000000000 +0100
|
|
@@ -31,20 +31,12 @@
|
|
|
|
# Get local definitions from c-client directory
|
|
|
|
-CC = `cat $C/CCTYPE`
|
|
-CFLAGS = -I$C `cat $C/CFLAGS`
|
|
-LDFLAGS = $(CCLIENTLIB) `cat $C/LDFLAGS`
|
|
+CFLAGS+= -DNFSKLUDGE -I$(LOCALBASE)/include/c-client
|
|
+LDFLAGS+= -L$(LOCALBASE)/lib -lc-client4
|
|
|
|
-tmail: $(CCLIENTLIB) tmail.o tquota.o
|
|
+tmail: tmail.o tquota.o
|
|
$(CC) $(CFLAGS) -o tmail tmail.o tquota.o $(LDFLAGS)
|
|
|
|
-tmail.o: $C/mail.h $C/misc.h $C/osdep.h tquota.h
|
|
-
|
|
-tquota.o: tquota.h
|
|
-
|
|
-$(CCLIENTLIB):
|
|
- cd $C;make
|
|
-
|
|
clean:
|
|
rm -f *.o tmail
|
|
|