546de880de
- Fix insecure temporary file handling of pic2graph, eqn2graph [1] and groffer [2]. Utilize PORTDOCS. PR: ports/80671 Submitted by: KOMATSU Shinichiro VuXML: 01bb84e2-bd88-11d9-a281-02e018374e71 [1], 169f422f-bd88-11d9-a281-02e018374e71 [2]
19 lines
757 B
Text
19 lines
757 B
Text
--- contrib/mom/Makefile.sub.bak Mon Jul 29 01:22:05 2002
|
|
+++ contrib/mom/Makefile.sub Sun May 8 12:05:26 2005
|
|
@@ -90,13 +90,14 @@
|
|
test -d examples || $(mkinstalldirs) examples
|
|
test -f penguin.ps || cp $(srcdir)/examples/penguin.ps .
|
|
|
|
-install_data: $(NORMALFILES) $(HTMLDOCFILES) \
|
|
- $(EXAMPLEFILES) $(PROCESSEDEXAMPLEFILES)
|
|
+install_data: $(NORMALFILES)
|
|
-test -d $(tmacdir) || $(mkinstalldirs) $(tmacdir)
|
|
for f in $(NORMALFILES); do \
|
|
rm -f $(tmacdir)/$$f; \
|
|
$(INSTALL_DATA) $(srcdir)/$$f $(tmacdir)/$$f; \
|
|
done
|
|
+
|
|
+install_doc: $(HTMLDOCFILES) $(EXAMPLEFILES) $(PROCESSEDEXAMPLEFILES)
|
|
-test -d $(htmldocdir)/momdoc || $(mkinstalldirs) $(htmldocdir)/momdoc
|
|
for f in $(HTMLDOCFILES); do \
|
|
rm -f $(htmldocdir)/$$f; \
|