freebsd-ports/games/flightgear/files/patch-JS_SERVER-utils-js_server-CMakeLists.txt
2014-11-03 13:07:17 +00:00

10 lines
316 B
Text

--- utils/js_server/CMakeLists.txt.orig 2012-03-09 14:44:22.999701740 +0100
+++ utils/js_server/CMakeLists.txt 2012-03-09 14:59:36.643375244 +0100
@@ -0,0 +1,7 @@
+add_executable(js_server js_server.cxx)
+
+target_link_libraries(js_server
+ ${PLIB_LIBRARIES}
+)
+
+install(TARGETS js_server RUNTIME DESTINATION bin)