3327eb1b1f
I made a mistake when updating one of the patches for the new version of rrdtools, and as a consequence perl and ruby modules stopped building, fix this by correcting the patch. Noted by: kib PR: 206685 Submitted by: Helge Oldach
21 lines
918 B
Text
21 lines
918 B
Text
--- bindings/Makefile.in.orig 2016-01-27 17:19:31 UTC
|
|
+++ bindings/Makefile.in
|
|
@@ -711,15 +711,15 @@ all-local: @COMP_PERL@ @COMP_RUBY@ @COM
|
|
install-data-local:
|
|
$(AM_V_GEN)test -f ${builddir}/perl-piped/Makefile \
|
|
&& ( cd ${builddir}/perl-piped \
|
|
- && $(MAKE) install ) \
|
|
+ && $(MAKE) pure_install ) \
|
|
|| true
|
|
$(AM_V_GEN)test -f ${builddir}/perl-shared/Makefile \
|
|
&& ( cd ${builddir}/perl-shared \
|
|
- && $(MAKE) install ) \
|
|
+ && $(MAKE) pure_install ) \
|
|
|| true
|
|
$(AM_V_GEN)test -f ${builddir}/ruby/Makefile \
|
|
&& ( cd ${builddir}/ruby \
|
|
- && $(MAKE) EPREFIX=$(DESTDIR)$(exec_prefix) $(RUBY_MAKE_OPTIONS) install ) \
|
|
+ && $(MAKE) EPREFIX=$(DESTDIR)$(exec_prefix) install ) \
|
|
|| true
|
|
$(AM_V_GEN)test -d ${builddir}/python/build \
|
|
&& ( cd ${builddir}/python \
|