eaba6fd276
MariaDB is one of the most popular database servers in the world. It's made by the original developers of MySQL and guaranteed to stay open source. Notable users include Wikipedia, Facebook and Google. MariaDB turns data into structured information in a wide array of applications, ranging from banking to websites. It is an enhanced, drop-in replacement for MySQL. MariaDB is used because it is fast, scalable and robust, with a rich ecosystem of storage engines, plugins and many other tools make it very versatile for a wide variety of use cases. MariaDB is developed as open source software and as a relational database it provides an SQL interface for accessing data. This latest versions of MariaDB also include GIS and JSON features. WWW: http://mariadb.org/ Reviewed by: koobs (mentor), feld (mentor) Approved by: koobs (mentor), feld (mentor) Differential Revision: D3953
11 lines
380 B
Text
11 lines
380 B
Text
Fix up missing WITHOUT_DOCS, WITHOUT_CLIENT options
|
|
|
|
--- libservices/CMakeLists.txt.orig 2015-10-15 15:43:37 UTC
|
|
+++ libservices/CMakeLists.txt
|
|
@@ -34,4 +34,6 @@ SET(MYSQLSERVICES_SOURCES
|
|
logger_service.c)
|
|
|
|
ADD_CONVENIENCE_LIBRARY(mysqlservices ${MYSQLSERVICES_SOURCES})
|
|
+IF(FALSE)
|
|
INSTALL(TARGETS mysqlservices DESTINATION ${INSTALL_LIBDIR} COMPONENT Development)
|
|
+ENDIF()
|