19 lines
412 B
Text
19 lines
412 B
Text
--- lib/CMakeLists.txt.orig 2018-12-17 18:05:06 UTC
|
|
+++ lib/CMakeLists.txt
|
|
@@ -306,12 +306,15 @@ endif()
|
|
|
|
# Set include directories
|
|
include_directories(
|
|
+ BEFORE
|
|
+ ${LEATHERMAN_INCLUDE_DIRS}
|
|
+)
|
|
+include_directories(
|
|
inc
|
|
${Boost_INCLUDE_DIRS}
|
|
${OPENSSL_INCLUDE_DIRS}
|
|
${YAMLCPP_INCLUDE_DIRS}
|
|
${CURL_INCLUDE_DIRS}
|
|
- ${LEATHERMAN_INCLUDE_DIRS}
|
|
${CPPHOCON_INCLUDE_DIRS}
|
|
)
|
|
|