This port was very outdated: releases notes are available at <https://github.com/intel/mpi-benchmarks/releases>. The PDF is no more included but the user guide is available at <https://software.intel.com/en-us/imb-user-guide>. Also modernize the port and switch from OpenMPI 3 to OpenMPI4 (optiopnal, MPICH still being the default).
11 lines
318 B
Text
11 lines
318 B
Text
--- src_c/P2P/Makefile.orig 2021-10-01 13:09:19 UTC
|
|
+++ src_c/P2P/Makefile
|
|
@@ -50,7 +50,7 @@ BINARY:=IMB-P2P
|
|
TARGET=P2P
|
|
BINARY:=IMB-P2P
|
|
|
|
-override CFLAGS += -O3 -Wall -Wextra -pedantic -Wno-long-long
|
|
+override CFLAGS += -Wall -Wextra -pedantic -Wno-long-long
|
|
override LDFLAGS += -lm
|
|
|
|
ifeq ($(origin CC),default)
|