589580ab8f
- change OPTION for SSL from default "off" to "on" - move hard coded UID/GID from (de)install scripts to SUB_LIST - change default Database from SQLite to PostgreSQL - remove patch files/bacula-sd.conf.in which was never applied Starting with version 5.0.3 bacula builds per default with SSL support. This update includes fixes for PR 148715 and 148967 PR: 150263 Submitted by: ohauer Approved by: Dan Langille (maintainer), glarkin (mentor, implicit)
11 lines
604 B
Text
11 lines
604 B
Text
--- src/findlib/Makefile.in.orig 2010-05-19 17:13:20.000000000 +0300
|
|
+++ src/findlib/Makefile.in 2010-05-19 17:15:21.000000000 +0300
|
|
@@ -59,7 +59,7 @@
|
|
|
|
libbacfind.la: Makefile $(LIBBACFIND_LOBJS)
|
|
@echo "Making $@ ..."
|
|
- $(LIBTOOL_LINK) $(CXX) $(DEFS) $(DEBUG) $(LDFLAGS) -o $@ $(LIBBACFIND_LOBJS) -export-dynamic -rpath $(libdir) -release $(LIBBACFIND_LT_RELEASE)
|
|
+ $(LIBTOOL_LINK) $(CXX) $(DEFS) $(DEBUG) $(LDFLAGS) -o $@ $(LIBBACFIND_LOBJS) -export-dynamic -rpath $(libdir) -version-info $(LIBBACFIND_LT_RELEASE:S/./:/g)
|
|
|
|
Makefile: $(srcdir)/Makefile.in $(topdir)/config.status
|
|
cd $(topdir) \
|