freebsd-ports/science/pycdf/files/patch-setup.py
Martin Wilke ee2016f4e0 Pycdf is a python interface to the Unidata netCDF library. It provides an
almost complete coverage of the netCDF C API, wrapping it inside easy to
use python classes.

WWW:  http://pysclint.sourceforge.net/pycdf/

PR:		ports/123303
Submitted by:	wenheping at gmail.com
2008-06-03 09:41:36 +00:00

11 lines
538 B
Python

--- setup.py.orig 2008-05-29 12:04:28.000000000 +0000
+++ setup.py 2008-05-29 12:04:42.000000000 +0000
@@ -73,7 +73,7 @@
from numpy.distutils.misc_util import get_numpy_include_dirs
_pycdf_ext = Extension(extName,
sources = CCode,
- #library_dirs=["non standard path where libs live"],
+ library_dirs=["/usr/local/lib"],
include_dirs = get_numpy_include_dirs(),
libraries = ["netcdf"])