618e88079c
- fix build with portaudio - clang builtin's are conflicting with gnuradio so use USE_GCC for now
11 lines
308 B
Text
11 lines
308 B
Text
--- gr-uhd/CMakeLists.txt.orig 2015-05-12 09:39:44 UTC
|
|
+++ gr-uhd/CMakeLists.txt
|
|
@@ -116,7 +116,7 @@ configure_file(
|
|
|
|
install(
|
|
FILES ${CMAKE_CURRENT_BINARY_DIR}/gnuradio-uhd.pc
|
|
- DESTINATION ${GR_LIBRARY_DIR}/pkgconfig
|
|
+ DESTINATION ${GR_PKGCONFIG_DIR}/pkgconfig
|
|
COMPONENT "uhd_devel"
|
|
)
|
|
|