f6f8cd3799
Bump portrevision, although the original patch didn't do that (this seems necessary enough to me). Compiles ok on 4.x, 5.x. PR: ports/56721 Submitted by: Simon Barner <barner@in.tum.de> Committed on behalf of lioux@, who is having machine troubles.
19 lines
536 B
Text
19 lines
536 B
Text
--- vhook/Makefile.orig Fri Dec 5 20:07:04 2003
|
|
+++ vhook/Makefile Fri Dec 5 20:07:55 2003
|
|
@@ -29,13 +29,13 @@
|
|
install -s -m 755 $(HOOKS) $(INSTDIR)
|
|
|
|
imlib2.so: imlib2.o
|
|
- $(CC) -g -o $@ $(SHFLAGS) $< -lImlib2
|
|
+ $(CC) -o $@ $(LDFLAGS) $(SHFLAGS) $< -lImlib2
|
|
|
|
drawtext.so: drawtext.o
|
|
- $(CC) -g -o $@ $(SHFLAGS) $< `freetype-config --libs`
|
|
+ $(CC) -o $@ $(LDFLAGS) $(SHFLAGS) $< `freetype-config --libs`
|
|
|
|
%.so: %.o
|
|
- $(CC) -g -o $@ $(SHFLAGS) $<
|
|
+ $(CC) -o $@ $(LDFLAGS) $(SHFLAGS) $<
|
|
|
|
clean:
|
|
rm -f *.o *.d .depend *.so *~
|