freebsd-ports/net/libnet/files/patch-aa
Jun Kuriyama 86f5027b08 Back out last commit.
1.1.0 is already in net/libnet-devel and has different API.
Bump $PORTEPOCH for my mistake.

Spotted by:	sheldonh
2003-03-27 00:04:09 +00:00

29 lines
938 B
Text

--- configure.in.orig Wed Jan 17 12:59:30 2001
+++ configure.in Mon Jul 2 19:18:50 2001
@@ -50,10 +50,10 @@
dnl Use these compiler flags if we have gcc.
dnl
if test $ac_cv_prog_gcc = yes; then
-dnl if test -z $CFLAGS; then
- CCOPTS='-O2 -funroll-loops -fomit-frame-pointer -Wall'
- CFLAGS="$CCOPTS"
-dnl fi
+ if test -z "$CFLAGS"; then
+ CCOPTS='-O2 -funroll-loops -fomit-frame-pointer -Wall'
+ CFLAGS="$CCOPTS"
+ fi
fi
dnl
@@ -163,8 +163,9 @@
LIB_PREFIX="$prefix/lib/aout"
INC_PREFIX="$prefix/include/"
BIN_PREFIX="$prefix/bin/"
- AC_MSG_RESULT(Note: support/bpf-lkm/etherspoof contains the lkm source \
-required to spoof ethernet frames)
+dnl etherspoof lkm is horrible and only necesary on < RELENG_4
+dnl AC_MSG_RESULT(Note: support/bpf-lkm/etherspoof contains the lkm source \
+dnl required to spoof ethernet frames)
ln -sf FreeBSD support/bpf-lkm/etherspoof
;;