freebsd-ports/games/pipenightdreams/files/patch-src__pipe.cpp
Rusmir Dusko 0230fbbab4 - Bump PORTREVISION
- Take maintainership
- Remove leading article from COMMENT
- Add license (GPLv2)
- USES gmake instead of USE_GMAKE
- Disable all warnings with -w
- Support STAGEDIR
- Add DOCS and Option
- Add Desktop entry file
- Add and symlink the icon
- Recreate patches with make makepatch
- Recreate pkg-plist with make makeplist

PR:		ports/173880
Submitted by:	nemysis (self)
2014-02-02 00:20:09 +00:00

16 lines
377 B
C++

--- ./src/pipe.cpp.orig 2002-01-21 05:08:13.000000000 +0100
+++ ./src/pipe.cpp 2014-02-01 23:41:06.000000000 +0100
@@ -43,11 +43,11 @@
return !(full_level>0) && !fixed;
}
-void Pipe::setFixed(bool flag=true){
+void Pipe::setFixed(bool flag){
fixed=flag;
}
-void Pipe::setBonus(Bonus bonus=NormalBonus){
+void Pipe::setBonus(Bonus bonus){
this->bonus=bonus;
}