freebsd-ports/games/pipenightdreams/files/patch-src__pointer.cpp
Rusmir Dusko 0230fbbab4 - Bump PORTREVISION
- Take maintainership
- Remove leading article from COMMENT
- Add license (GPLv2)
- USES gmake instead of USE_GMAKE
- Disable all warnings with -w
- Support STAGEDIR
- Add DOCS and Option
- Add Desktop entry file
- Add and symlink the icon
- Recreate patches with make makepatch
- Recreate pkg-plist with make makeplist

PR:		ports/173880
Submitted by:	nemysis (self)
2014-02-02 00:20:09 +00:00

11 lines
317 B
C++

--- ./src/pointer.cpp.orig 2002-01-17 20:56:41.000000000 +0100
+++ ./src/pointer.cpp 2014-02-01 23:41:06.000000000 +0100
@@ -17,7 +17,7 @@
#include "pointer.h"
-Pointer::Pointer(int row=0, int column=0){
+Pointer::Pointer(int row, int column){
this->row=row;
this->column=column;
this->moved_flag=true;