0230fbbab4
- Take maintainership - Remove leading article from COMMENT - Add license (GPLv2) - USES gmake instead of USE_GMAKE - Disable all warnings with -w - Support STAGEDIR - Add DOCS and Option - Add Desktop entry file - Add and symlink the icon - Recreate patches with make makepatch - Recreate pkg-plist with make makeplist PR: ports/173880 Submitted by: nemysis (self)
15 lines
465 B
C
15 lines
465 B
C
--- ./src/pointer.h.orig 2002-01-17 20:56:41.000000000 +0100
|
|
+++ ./src/pointer.h 2014-02-01 23:41:06.000000000 +0100
|
|
@@ -45,9 +45,9 @@
|
|
|
|
inline void setRow(int row);
|
|
inline void setColumn(int column);
|
|
- inline void setRowColumn(int row, int column);
|
|
- inline void setMoved(bool flag);
|
|
- inline bool moved();
|
|
+ void setRowColumn(int row, int column);
|
|
+ void setMoved(bool flag);
|
|
+ bool moved();
|
|
|
|
Str * image_name;
|
|
Image * ima;
|