525c4b2b27
PR: ports/84137 Submitted by: dawnshade <h-k@mail.ru>
13 lines
531 B
Text
13 lines
531 B
Text
--- ripmime/tnef/Makefile.orig Tue Jul 26 14:31:25 2005
|
|
+++ ripmime/tnef/Makefile Tue Jul 26 14:32:30 2005
|
|
@@ -4,8 +4,8 @@
|
|
# The main definitions are for 32/16 bits and for byte order, the
|
|
# default is big endian. You can do -D__TNEF_BYTE_ORDER 1234 for little
|
|
# endian
|
|
-PLATFORM=-D___TNEF_BYTE_ORDER=4321
|
|
-CFLAGS=-Wall -g -O2 -I.
|
|
+PLATFORM=-D___TNEF_BYTE_ORDER=_BYTE_ORDER -include /usr/include/machine/endian.h
|
|
+CFLAGS+=-Wall -g -O2 -I.
|
|
|
|
default: config.h tnef.h tnef.c
|
|
$(CC) $(CFLAGS) $(PLATFORM) -c tnef.c
|