c0150116c3
for nearly all phases of a compiler. It has been developed until 1993 at the Karlsruhe research lab of GMD, the German National Research Center for Information Technology. PR: ports/65164 Submitted by: Willem Jan Withagen <wjw@withagen.nl>
25 lines
576 B
Text
25 lines
576 B
Text
--- ../../work/cocktail-9309//./puma/ffaba-c/Makefile Tue Feb 15 14:26:16 1994
|
|
+++ ./puma/ffaba-c/Makefile Wed Mar 31 22:35:05 2004
|
|
@@ -1,13 +1,9 @@
|
|
-LIB = $(HOME)/lib
|
|
-INCDIR = $(LIB)/include
|
|
-CFLAGS = -I$(INCDIR)
|
|
-CC = cc -O
|
|
|
|
all: main
|
|
time main
|
|
|
|
main: ProTest.o Compiler.o
|
|
- cc -o main Compiler.o ProTest.o $(LIB)/libreuse.a
|
|
+ $(CC) -o main Compiler.o ProTest.o $(LIB)/libreuse.a
|
|
|
|
ProTest.o: ProTest.h
|
|
Compiler.o: ProTest.h
|
|
@@ -24,5 +20,5 @@
|
|
clean:
|
|
rm -f core Compiler.* ProTest.* yy*.w main
|
|
|
|
-.c.o:
|
|
- $(CC) $(CFLAGS) -c $*.c;
|
|
+.include "../../Makefile.inc"
|
|
+
|