c0150116c3
for nearly all phases of a compiler. It has been developed until 1993 at the Karlsruhe research lab of GMD, the German National Research Center for Information Technology. PR: ports/65164 Submitted by: Willem Jan Withagen <wjw@withagen.nl>
21 lines
649 B
Text
21 lines
649 B
Text
--- ../../work/cocktail-9309//./specs/modula/oberon/Makefile Tue Feb 15 14:29:03 1994
|
|
+++ ./specs/modula/oberon/Makefile Wed Mar 31 23:09:51 2004
|
|
@@ -8,14 +8,15 @@
|
|
lpp -xzj oberon.pars;
|
|
|
|
oberon.rex: oberon.scan Scanner.rpp
|
|
- rpp < oberon.scan > oberon.rex;
|
|
+ $(RPP) < oberon.scan > oberon.rex;
|
|
|
|
Scanner.md Scanner.mi: oberon.rex
|
|
- rex -d oberon.rex;
|
|
+ $(REX) -d oberon.rex;
|
|
|
|
Parser.md Parser.mi ParserDrv.mi: Parser.lalr
|
|
- lalr -d -p Parser.lalr;
|
|
+ $(LALR) -d -p Parser.lalr;
|
|
|
|
clean:
|
|
rm -f Scanner.m? Parser.m? ParserDrv.mi ParserDrv
|
|
rm -f core *.[dimor] _Debug oberon.rex Parser.lalr Scanner.rpp *.bak
|
|
+.include "../../Makefile.inc"
|