freebsd-ports/x11-toolkits/xmhtml/files/patch-ac

23 lines
507 B
Text

--- http/Makefile.orig Wed Feb 3 19:43:27 1999
+++ http/Makefile Tue Nov 2 01:28:54 1999
@@ -2,7 +2,7 @@
# lint configuration. I use lclint.
#
-LIBRARY=libhttp.a
+LIBRARY=libhttp.la
# List of source, object and header files
SRCS=HTTP.c cookie.c
@@ -27,9 +27,8 @@
# targets to build
$(TARGET):: $(OBJS)
- $(RM) $@ \
- $(AR) $@ $(OBJS)
- $(RANLIB) $@
+ $(RM) $@
+ $(CC) -o $@ $(OBJS:.o=.lo) -rpath ${PREFIX}/lib -version-info 0:2
stamp-includes:
@if [ -d ../include ]; then set +x; \