- Pass maintainership to submitter Changelog: - no more run as root, uses own user and group by default - RCng startup script (trircd) - fixed build for amd64 - installs bin/tr-ircd instead of bin/ircd (conflict with irc/ircd-hybrid, irc/ptlink-ircd & co.) - does not install bin/md5sum (we have our md5) (conflict with archivers/dpkg and not necessary) - run and log directories can be defined via TRIRCD_RUNDIR and TRIRCD_LOGDIR - configuration directory via TRIRCD_CONFDIR (can be specified on runtime as well) - user and group definable via TRIRCD_USER TRIRCD_GROUP PR: 108835 Submitted by: Martin Matuska <martin@matuska.org>
11 lines
370 B
Text
11 lines
370 B
Text
--- newconf/Makefile.in.orig Tue Feb 6 12:54:59 2007
|
|
+++ newconf/Makefile.in Tue Feb 6 12:55:16 2007
|
|
@@ -71,7 +71,7 @@
|
|
.l.c:
|
|
${LEX} -i -o$@ -P`echo "$@" | awk -F_ {'print $$1'}` $<
|
|
.y.c:
|
|
- ${YACC} -d $< -o $@ -p `echo "$@" | awk -F_ {'print $$1'}`
|
|
+ ${YACC} -d -o $@ -p `echo "$@" | awk -F_ {'print $$1'}` $<
|
|
|
|
.c.o:
|
|
${CC} ${CFLAGS} $(INCLUDES) -I. -c $< -o $@
|