various sipX components. It is a necessary dependancy of the sipX project. WWW: http://sipx-wiki.calivia.com/index.php/Main_Page PR: ports/107931 Submitted by: Michael Durian <durian at shadetreesoftware.com>
24 lines
1.1 KiB
Text
24 lines
1.1 KiB
Text
--- ./src/test/Makefile.in.orig Sun Jan 7 16:20:12 2007
|
|
+++ ./src/test/Makefile.in Sun Jan 7 16:34:30 2007
|
|
@@ -268,9 +268,9 @@
|
|
@ENABLE_ODBC_TESTS_TRUE@db_CXXFLAGS = -DTESTDATABASE=\"$(SIPXTEST_DATABASE)\"
|
|
@ENABLE_ODBC_TESTS_FALSE@db_deps =
|
|
@ENABLE_ODBC_TESTS_TRUE@db_deps = db_setup
|
|
-@ENABLE_ODBC_TESTS_TRUE@PG_USER = postgres
|
|
-@ENABLE_ODBC_TESTS_TRUE@SCHEMA_FILE = $(top_srcdir)/../sipXproxy/etc/database/schema.sql
|
|
-TESTS = testsuite sipx_config_value_test
|
|
+@ENABLE_ODBC_TESTS_TRUE@PG_USER = pgsql
|
|
+@ENABLE_ODBC_TESTS_TRUE@SCHEMA_FILE = $(top_srcdir)/../sipxproxy-3.6.0/etc/database/schema.sql
|
|
+TESTS = testsuite sipx_config_value/test
|
|
testsuite_CXXFLAGS = \
|
|
-DTEST_DATA_DIR=\"@abs_top_srcdir@/src/test\" \
|
|
-DTEST_WORK_DIR=\"@abs_top_builddir@/src/test/work\" \
|
|
@@ -833,7 +833,7 @@
|
|
psql -U $(PG_USER) -d $(SIPXTEST_DATABASE) \
|
|
-f $(SCHEMA_FILE) &>/dev/null; \
|
|
else \
|
|
- @echo "Schema file $(SCHEMA_FILE) not found"; \
|
|
+ echo "Schema file $(SCHEMA_FILE) not found"; \
|
|
fi
|
|
@echo "Done."
|
|
# Tell versions [3.59,3.63) of GNU make to not export all variables.
|