69b9279587
- Remove LIBSTDCXX options - Set INSTALLS_ICONS only if gnome is used - Remove unnecessary bsd.port.{pre,post}.mk inclusion - Mute REINPLACE_CMD commands - Don't try to remove etc/libmap.d, it's owned by the mtree
7 lines
258 B
Text
7 lines
258 B
Text
Index: opera
|
|
@@ -1,4 +1,5 @@
|
|
#!/bin/sh
|
|
export OPERA_DIR=${OPERA_DIR:-"${0%/*}"/share/opera}
|
|
export OPERA_PERSONALDIR=${OPERA_PERSONALDIR:-"${0%/*}"/profile}
|
|
+export LD_LIBRARY_PATH="${0%/*}"/lib/opera:$LD_LIBRARY_PATH
|
|
exec "${0%/*}"/lib/opera/opera "$@"
|