b04cc8eeea
PR: ports/107634 Submitted by: KATO Tsuguru <tkato432@yahoo.com>
15 lines
390 B
Text
15 lines
390 B
Text
--- loader/dshow/Makefile.orig Fri Oct 20 00:57:44 2006
|
|
+++ loader/dshow/Makefile Mon Dec 25 00:16:16 2006
|
|
@@ -34,9 +34,9 @@
|
|
$(CC) -c $(CFLAGS) -o $@ $<
|
|
|
|
$(LIBNAME): $(OBJS)
|
|
-ifneq ($(TARGET_OS),WIN32)
|
|
- install -d $(BINDIR)
|
|
-endif
|
|
+#ifneq ($(TARGET_OS),WIN32)
|
|
+# install -d $(BINDIR)
|
|
+#endif
|
|
$(LD) --shared $(LD_FLAGS) -o $(LIBNAME) $(OBJS) $(LD_LIBS)
|
|
|
|
test: test.c $(LIBNAME)
|