freebsd-ports/comms/hackrf/files/patch-host_libhackrf_CMakeLists.txt
Steve Wills ea0f5cf9d4 comms/hackrf: update to 2017.02.1
PR:		224586
Submitted by:	phk
Approved by:	maintainer timeout (cederom@tlen.pl, > 2 weeks)
2018-01-10 18:51:08 +00:00

11 lines
343 B
Text

--- host/libhackrf/CMakeLists.txt.orig 2014-08-28 17:34:30 UTC
+++ host/libhackrf/CMakeLists.txt
@@ -34,7 +34,7 @@ if(MSVC)
set(THREADS_USE_PTHREADS_WIN32 true)
else()
add_definitions(-Wall)
- set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu90")
+ set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
INCLUDE(TestBigEndian)
TEST_BIG_ENDIAN(BIGENDIAN)