073e7bc6aa
- Fix build problem on current (1) - Fix module availability problem on current (2) - Disable perl completely with WITHOUT_PERL knob (3) - Install sample file and improve pkg-message and pkg-plist (4) PR: ports/71071 (1), ports/71522 (2), ports/71315 (3), ports/72779 (4) Submitted by: Matthew Thyer <thyerm@powerband.net.au> (1), Dominic Mitchell <dom@happygiraffe.net> (2), oliver (3), Fumihiko Kimura <jfkimura@yahoo.co.jp> (4)
21 lines
635 B
Text
21 lines
635 B
Text
--- local/mib2c.orig Fri Sep 10 21:30:15 2004
|
|
+++ local/mib2c Mon Oct 25 08:38:30 2004
|
|
@@ -1,5 +1,4 @@
|
|
-#!/usr/bin/perl
|
|
-#!/usr/bin/perl -w
|
|
+#!%%PERL%%
|
|
|
|
#
|
|
# $Id: mib2c,v 5.57 2004/09/10 12:30:15 dts12 Exp $
|
|
@@ -60,8 +59,9 @@
|
|
if($ENV{MIB2C_DIR}) {
|
|
push @def_search_dirs, split(/:/, $ENV{MIB2C_DIR});
|
|
}
|
|
-push @def_search_dirs, "/usr/local/share/snmp/";
|
|
-push @def_search_dirs, "/usr/local/share/snmp/mib2c-data";
|
|
+push @def_search_dirs, "%%PREFIX%%/share/snmp/";
|
|
+push @def_search_dirs, "%%PREFIX%%/etc/snmp/";
|
|
+push @def_search_dirs, "%%PREFIX%%/share/snmp/mib2c-data";
|
|
push @def_search_dirs, "./mib2c-conf.d";
|
|
|
|
sub usage {
|