freebsd-ports/net/spread/files/patch-configuration.c
Edwin Groothuis 12f56a38a7 [MAINTAINER UPDATE] New versions of spread, spread-j and py-spreadmodule
* Use more bsd.port.mk convenience switches.
* Use rc.subr properly for spread daemon.
* Write a logfile rather than spewing to stdio.
* Move rendezvous socket to /var/run.
* Make Makefile.PL behave properly with PREFIX.

PR:             ports/60053
Submitted by:	Joshua Goodall <joshua@roughtrade.net>
2003-12-29 06:21:20 +00:00

12 lines
559 B
C

--- configuration.c Sun Sep 22 12:56:52 2002
+++ configuration.c Tue Aug 5 21:24:19 2003
@@ -128,9 +128,6 @@
if (NULL != (yyin = fopen(file_name,"r")) )
Alarm( PRINT, "Conf_init: using file: %s\n", file_name);
- if (yyin == NULL)
- if (NULL != (yyin = fopen("./spread.conf", "r")) )
- Alarm( PRINT, "Conf_init: using file: ./spread.conf\n");
if (yyin == NULL)
if (NULL != (yyin = fopen(configfile_location, "r")) )
Alarm( PRINT, "Conf_init: using file: %s\n", configfile_location);