1fa79d6775
- add fox-1.2.* to CONFLICTS; [1] - move pkgconfigdir from $(libdir)/pkgconfig to $(prefix)/libdata/pkgconfig (files/patch-Makefile.in); - s:INSTALLS_SHLIB:USE_LDCONFIG; - for OSVERSION<500000 add IGNORE=Does not compile at 4.x; - add libdata/pkgconfig/fox.pc to pkg-plist. PR: 102560 [1] Submitted by: Gergely CZUCZY <phoemix at harmless.hu> [1] Approved by: alecn2002 at yandex.ru (maintainer timeout 5 weeks)
11 lines
409 B
Text
11 lines
409 B
Text
--- configure.fox Sun Aug 27 10:56:59 2006
|
|
+++ configure Sun Aug 27 10:57:38 2006
|
|
@@ -25479,7 +25479,7 @@
|
|
if test "x$enable_release" = "xyes" ; then
|
|
CXXFLAGS="${CXXFLAGS} -O2 -DNDEBUG"
|
|
if test "${GXX}" = "yes" ; then
|
|
-CXXFLAGS="${CXXFLAGS} -Wuninitialized -ffast-math -finline-functions -fomit-frame-pointer -fexpensive-optimizations -fno-strict-aliasing"
|
|
+CXXFLAGS="${CXXFLAGS} -Wuninitialized"
|
|
fi
|
|
fi
|
|
|