- print/texlive-infra was renamed with print/texlive-tlmgr. Note that currently tlmgr(1) does not work because of lack of TLPDB. This will be fixed. - Lua libraries used in LuaTeX are separated into devel/tex-libtexlua and devel/texlibtexluajit. USE_TEX supports them via keywords "texlua" and "texluajit". - libsynctex is currently installed by devel/tex-web2c. This will be separated into a single port. - Add graphics/libpotrace and use installed libpotrace and libharfbuzz.
35 lines
1.4 KiB
Text
35 lines
1.4 KiB
Text
--- texk/chktex/Makefile.in.orig 2015-04-13 09:45:32 UTC
|
|
+++ texk/chktex/Makefile.in
|
|
@@ -119,10 +119,8 @@ mkinstalldirs = $(install_sh) -d
|
|
CONFIG_HEADER = config.h
|
|
CONFIG_CLEAN_FILES = ChkTeX.t deweb.pl
|
|
CONFIG_CLEAN_VPATH_FILES =
|
|
-am__installdirs = "$(DESTDIR)$(bindir)" "$(DESTDIR)$(bindir)" \
|
|
- "$(DESTDIR)$(texmfdir)" "$(DESTDIR)$(texmfdir)" \
|
|
- "$(DESTDIR)$(man1dir)" "$(DESTDIR)$(configdir)" \
|
|
- "$(DESTDIR)$(pdfdocdir)"
|
|
+am__installdirs = "$(DESTDIR)$(bindir)" "$(DESTDIR)$(texmfdir)" \
|
|
+ "$(DESTDIR)$(man1dir)"
|
|
PROGRAMS = $(bin_PROGRAMS)
|
|
am__chktex_SOURCES_DIST = @CHKTEX_TREE@/ChkTeX.c \
|
|
@CHKTEX_TREE@/ChkTeX.h @CHKTEX_TREE@/FindErrs.c \
|
|
@@ -1405,7 +1403,7 @@ check-am: all-am
|
|
check: check-am
|
|
all-am: Makefile $(PROGRAMS) $(SCRIPTS) $(MANS) $(DATA) config.h
|
|
installdirs:
|
|
- for dir in "$(DESTDIR)$(bindir)" "$(DESTDIR)$(bindir)" "$(DESTDIR)$(texmfdir)" "$(DESTDIR)$(texmfdir)" "$(DESTDIR)$(man1dir)" "$(DESTDIR)$(configdir)" "$(DESTDIR)$(pdfdocdir)"; do \
|
|
+ for dir in "$(DESTDIR)$(bindir)" "$(DESTDIR)$(texmfdir)" "$(DESTDIR)$(man1dir)"; do \
|
|
test -z "$$dir" || $(MKDIR_P) "$$dir"; \
|
|
done
|
|
install: install-am
|
|
@@ -1469,9 +1467,7 @@ info: info-am
|
|
|
|
info-am:
|
|
|
|
-install-data-am: install-configDATA install-man \
|
|
- install-nodist_texmfSCRIPTS install-pdfdocDATA \
|
|
- install-texmfSCRIPTS
|
|
+install-data-am: install-man
|
|
@$(NORMAL_INSTALL)
|
|
$(MAKE) $(AM_MAKEFLAGS) install-data-hook
|
|
install-dvi: install-dvi-am
|