OpenVAS stands for Open Vulnerability Assessment System and is a network security scanner with associated tools like a graphical user fontend. The core is a server component with a set of network vulnerability tests (NVTs) to detect security problems in remote systems and applications. WWW: http://www.openvas.org/ PR: ports/123131 Submitted by: Tomoyuki Sakurai <cherry@trombik.org>
11 lines
334 B
Text
11 lines
334 B
Text
--- src/gui/Makefile.orig 2008-04-27 10:56:55.000000000 +0900
|
|
+++ src/gui/Makefile 2008-04-27 10:57:17.000000000 +0900
|
|
@@ -42,7 +42,7 @@
|
|
CFLAGS+=-Wall
|
|
|
|
# Add some specific Windows compile options for Cygwin
|
|
-SYSTEM:=$(shell uname -o)
|
|
+SYSTEM:=$(shell uname -s)
|
|
ifeq ($(SYSTEM), Cygwin)
|
|
CFLAGS+=-mms-bitfields
|
|
LDFLAGS+=-mwindows
|