freebsd-ports/lang/gcc31/files/patch-va
David E. O'Brien 1eca3f824a Total hack to allow gcc31 to build on -CURRENT.
This hack makes gcc totally use our stock headers vs. the fixinc'ed ones.
There is probably zero chance of getting this fixed in the FSF/GCC CVS
repository, as the 3.1 branch is offically closed.
2002-09-18 14:43:03 +00:00

14 lines
548 B
Text

--- gcc/Makefile.in.orig Thu May 23 10:57:21 2002
+++ gcc/Makefile.in Mon Sep 9 01:03:47 2002
@@ -157,4 +157 @@
-USER_H = $(srcdir)/ginclude/stdarg.h $(srcdir)/ginclude/stddef.h \
- $(srcdir)/ginclude/varargs.h \
- $(srcdir)/ginclude/stdbool.h $(srcdir)/ginclude/iso646.h \
- $(EXTRA_HEADERS)
+USER_H = $(EXTRA_HEADERS)
@@ -859 +856 @@
- (cd $(srcdir) && autoconf)
+ (cd $(srcdir) && echo "wants to run autoconf, blah")
@@ -881 +878 @@
-@MAINT@ (cd $(srcdir) && autoheader)
+@MAINT@ (cd $(srcdir) && echo "wants to run autoheader, blah")