freebsd-ports/misc/py-pyprind/files/patch-setup.py
Kubilay Kocak 76659e861d [NEW] misc/py-pyprind: Python Progress Bar and Percent Indicator Utility
The PyPrind (Python Progress Indicator) module provides a progress bar
and a percentage indicator object that let you track the progress of a
loop structure or other iterative computation. Typical applications
include the processing of large data sets to provide an intuitive
estimate at runtime about the progress of the computation.

WWW: https://www.github.com/rasbt/pyprind

PR:		207758
Submitted by:	Neel Chauhan <neel neelc org>
2016-06-30 09:13:59 +00:00

10 lines
371 B
Python

--- setup.py.orig 2016-04-14 15:46:12 UTC
+++ setup.py
@@ -39,6 +39,7 @@ setup(name='PyPrind',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Environment :: Console'],
+ test_suite = "nose.collector",
long_description="""
The PyPrind (Python Progress Indicator) module provides a progress