32 lines
864 B
Text
32 lines
864 B
Text
--- ../configure.orig 2012-02-14 20:06:00.000000000 +0100
|
|
+++ ../configure 2012-02-17 17:14:27.862323726 +0100
|
|
@@ -4062,7 +4062,7 @@
|
|
CFLAGS="$CFLAGS $(DSO_CFLAGS) -ansi -Wall"
|
|
MOZ_OBJFORMAT=`test -x /usr/bin/objformat && /usr/bin/objformat || echo elf`
|
|
if test "$MOZ_OBJFORMAT" = "elf"; then
|
|
- DLL_SUFFIX=so
|
|
+ DLL_SUFFIX=so.1
|
|
else
|
|
DLL_SUFFIX=so.1.0
|
|
fi
|
|
@@ -6271,11 +6271,6 @@
|
|
#define _THREAD_SAFE 1
|
|
EOF
|
|
|
|
- if test "$ac_cv_have_dash_pthread" = "yes"; then
|
|
- _PTHREAD_LDFLAGS="-pthread"
|
|
- else
|
|
- _PTHREAD_LDFLAGS="-lc_r"
|
|
- fi
|
|
;;
|
|
*-netbsd*)
|
|
if test "$ac_cv_have_dash_pthread" = "yes"; then
|
|
@@ -6694,6 +6689,7 @@
|
|
config/nsprincl.mk
|
|
config/nsprincl.sh
|
|
config/nspr-config
|
|
+ config/nspr.pc
|
|
lib/Makefile
|
|
lib/ds/Makefile
|
|
lib/libc/Makefile
|
|
|