366c5f62a4
Release notes: http://www.kitware.com/news/home/browse/394
19 lines
961 B
Text
19 lines
961 B
Text
--- CMakeLists.txt.orig 2012-03-02 11:38:07.000000000 +0100
|
|
+++ CMakeLists.txt 2012-03-02 11:38:47.000000000 +0100
|
|
@@ -11,6 +11,7 @@
|
|
set(CDASH_DB_PORT "" CACHE STRING "Port to connect to the database")
|
|
set(CDASH_DB_HOST "localhost" CACHE STRING "Hostname of the database server")
|
|
set(CDASH_DB_TYPE "mysql" CACHE STRING "Database type")
|
|
+set(CDASH_DB_NAME "cdash4simpletest" CACHE STRING "Database name")
|
|
option(CDASH_USE_SELENIUM "Should CDash use Selenium to test ajax functionality?" OFF)
|
|
option(CDASH_PRO "Are we testing CDashPro?" OFF)
|
|
set(CMake_SOURCE_DIR CACHE FILEPATH "Path to CMake source dir. Set this to import tests from CMake")
|
|
@@ -87,7 +88,7 @@
|
|
//
|
|
// Some of the CDash tests also inject config settings below as tests run...
|
|
//
|
|
-$CDASH_DB_NAME = 'cdash4simpletest';
|
|
+$CDASH_DB_NAME = '${CDASH_DB_NAME}';
|
|
$CDASH_TESTING_MODE = true;
|
|
$CDASH_REGISTRATION_EMAIL_VERIFY = false;
|
|
$CDASH_TESTING_RENAME_LOGS = ${rename_logs};
|