- Changelog: https://github.com/ClusterLabs/crmsh/blob/3.0.0/ChangeLog PR: 219545 Submitted by: David Shane Holden (maintainer) Approved by: miwi (mentor) Differential Revision: https://reviews.freebsd.org/D11110
9 lines
376 B
Python
9 lines
376 B
Python
--- setup.py.orig 2017-05-19 19:22:47 UTC
|
|
+++ setup.py
|
|
@@ -12,5 +12,5 @@ setup(name='crmsh',
|
|
packages=['crmsh'],
|
|
install_requires=['parallax', 'lxml', 'PyYAML', 'python-dateutil'],
|
|
scripts=['bin/crm'],
|
|
- data_files=[('/usr/share/crmsh', ['doc/crm.8.adoc'])],
|
|
+ data_files=[('%%DATADIR%%', ['doc/crm.8.adoc'])],
|
|
include_package_data=True)
|