39ae0638d5
desktop. WWW: https://launchpad.net/pantheon-calculator
13 lines
1.2 KiB
Text
13 lines
1.2 KiB
Text
--- data/CMakeLists.txt.orig 2016-09-20 11:55:41 UTC
|
|
+++ data/CMakeLists.txt
|
|
@@ -1,5 +1,7 @@
|
|
-configure_file (org.pantheon.calculator.desktop.in.in ${CMAKE_CURRENT_BINARY_DIR}/org.pantheon.calculator.desktop.in)
|
|
-configure_file_translation (${CMAKE_CURRENT_BINARY_DIR}/org.pantheon.calculator.desktop.in ${CMAKE_CURRENT_BINARY_DIR}/org.pantheon.calculator.desktop ${CMAKE_SOURCE_DIR}/po/)
|
|
-configure_file_translation (${CMAKE_CURRENT_SOURCE_DIR}/org.pantheon.calculator.appdata.xml.in ${CMAKE_CURRENT_BINARY_DIR}/org.pantheon.calculator.appdata.xml ${CMAKE_SOURCE_DIR}/po/)
|
|
+include (Translations)
|
|
+
|
|
+configure_file (org.pantheon.calculator.desktop.in.in org.pantheon.calculator.desktop.in)
|
|
+configure_file_translation (${CMAKE_CURRENT_BINARY_DIR}/org.pantheon.calculator.desktop.in org.pantheon.calculator.desktop ${CMAKE_SOURCE_DIR}/po/)
|
|
+configure_file_translation (${CMAKE_CURRENT_SOURCE_DIR}/org.pantheon.calculator.appdata.xml.in org.pantheon.calculator.appdata.xml ${CMAKE_SOURCE_DIR}/po/)
|
|
install (FILES ${CMAKE_CURRENT_BINARY_DIR}/org.pantheon.calculator.desktop DESTINATION share/applications)
|
|
install (FILES ${CMAKE_CURRENT_BINARY_DIR}/org.pantheon.calculator.appdata.xml DESTINATION share/appdata)
|